Pics disappearing...
  • User avatar
    leek
    Reporter
    Reporter
    Posts: 1868
    Joined: Thu Jul 27, 2006 9:20 pm
    Location: Lane Cove, Sydney
    Contact:

    Pics disappearing...

    by leek » Tue May 13, 2008 11:55 pm

    Not so much an idea, but rather a question...

    At my new place of work, this forum has been reacting a little strangely...

    In image posts, some images display OK and others display as a little microdot... ??? Any suggestions? Is it something to do with the script that reduces images <800 pixels?
    Cheers,
    John
    RB | F! | dA | FB
  • avkomp

    by avkomp » Wed May 14, 2008 12:23 am

    you are probably right John

    I refresh the page if it happens to me

    cant offer any further info at this stage though
  • DinkyDiDigitals
    Member
    Member
    Posts: 51
    Joined: Sat Jan 19, 2008 3:56 pm
    Location: Moorebank (South West Sydney)
    Contact:

    by DinkyDiDigitals » Wed May 14, 2008 12:29 am

    Could be several reasons, make sure your browser is up to date (Firefox if possible) could also be your work blocking certain ports/URL's like flickr etc.

    Mark
  • User avatar
    ToddR
    Cadet
    Cadet
    Posts: 581
    Joined: Wed Apr 25, 2007 12:00 pm
    Location: Aust.
    Contact:

    by ToddR » Wed May 14, 2008 11:15 am

    When I view the forum from work as I am doing now, I can view some peoples photos and not others, always the same people.
    I have come to the conclusion that it depends on where they are uploading there photos from. I think my work has put blocks on that only effect different sources.

    I can always see photos from from people who use flickr for example.

    I hope that is clearer than mud.
  • User avatar
    heartyfisher
    Photojournalist
    Photojournalist
    Posts: 3036
    Joined: Sun Mar 18, 2007 12:29 am
    Location: Sydney, NSW
    Contact:

    by heartyfisher » Wed May 14, 2008 6:32 pm

    What do you mean by "little micro dot". I think if it is blocked it should show a broken picture link icon thingy.. . If a "micro dot" is not a broken image link thingy then its probably to do with the way the browser interacts with the forum web page. What type/version of browser do you use at work?
    Moments of Light : D7K D610 18-200 150 12-24 24-70 70-200 + C&C very welcome!
    Being a photographer is a lot like being a Christian: Some people look at you funny but do not see the amazing beauty all around them - heartyfisher.
  • User avatar
    10fps
    Cadet
    Cadet
    Posts: 834
    Joined: Mon Feb 26, 2007 9:29 pm
    Location: Sydney NSW Australia
    Contact:

    by 10fps » Wed May 14, 2008 8:02 pm

    Aren't you supposed to be working at work?
    Say "Cheese" - Cheeeeeese
  • User avatar
    CraigVTR
    Reporter
    Reporter
    Posts: 1310
    Joined: Tue Aug 08, 2006 5:37 pm
    Location: Montville, Sunshine Coast, Queensland
    Contact:

    by CraigVTR » Fri May 16, 2008 1:38 pm

    Happens to me at home as well. It only happens after I have been browsing for a reasonable amount of time, say an hour. I only get very small pics and some times I only get the general outline box of the post, sometimes with text and mini pic other times without anything in the body of the post. Refreshing the screen does not seem to work all the time and the problem quickly gets progressively worse until I cannot view any posts. It seems I need to logout and close the browser to correct the problem. A real pain in the bum if you are trying to catch up on over 200 posts.
    Regards
    Craig
    PPok Other pics in post OK
    So many forums, so little time.
  • fillum
    Member
    Member
    Posts: 170
    Joined: Wed May 02, 2007 5:45 pm
    Location: Sydney
    Contact:

    by fillum » Fri May 16, 2008 2:22 pm

    Can't offer much in the way of a specific solution but a few things that might help...

    - do you periodically clear the temporary internet files? (for IE this is "Tools" menu / "Internet Options..." / "General" tab / "Delete Files" and "Delete Cookies". Can't recall steps for Firefox but should be similar...)

    - have you checked the amount of disk space allocated for temporary internet files? (for IE this is "Tools" menu / "Internet Options..." / "General" tab / "Settings..." I don't know the ideal value but larger is probably better - mine is set to 600Mb at work).

    - as DinkyDiDigitals and ToddR mentioned your admin can block sites. I think this can be done based on particular character strings in the internet address. e.g. "photo" or "video" - this would block "photobucket" but would allow "flickr". Not much you can do about this other than appealing to your admin for access. Beers generally help.

    - at home I occasionally find it beneficial to 'reboot' my modem (ADSL) when things get a bit slow. Coincidentally this is usually after my kids have been using the pc!

    Hope this helps...
    Phil.
  • User avatar
    CraigVTR
    Reporter
    Reporter
    Posts: 1310
    Joined: Tue Aug 08, 2006 5:37 pm
    Location: Montville, Sunshine Coast, Queensland
    Contact:

    by CraigVTR » Fri May 16, 2008 2:28 pm

    I am using Firefox (latest version) has happened with older versions as well. I clear my cache and clean up temp internet files daily. The cache was only set to 50mb I have upped it to 500, that might fix the problem. :D :D
    Regards
    Craig
    PPok Other pics in post OK
    So many forums, so little time.
  • User avatar
    leek
    Reporter
    Reporter
    Posts: 1868
    Joined: Thu Jul 27, 2006 9:20 pm
    Location: Lane Cove, Sydney
    Contact:

    by leek » Fri May 16, 2008 3:28 pm

    Flickr and DeviantArt are both blocked sites here, so it's probably caused by that...
    Cheers,
    John
    RB | F! | dA | FB
  • User avatar
    riblit
    Cadet
    Cadet
    Posts: 333
    Joined: Mon Feb 26, 2007 12:06 pm
    Location: Blacktown - various Canon bits
    Contact:

    by riblit » Fri May 16, 2008 4:04 pm

    leek wrote:Flickr and DeviantArt are both blocked sites here, so it's probably caused by that...


    yes!
    PP and CC ok
    John
    My flickr stuff

Who is online

Users browsing this forum: No registered users and 1 guest