Fuji X E1 in the studio
  • User avatar
    GeoffM
    Golden Cow
    Golden Cow
    Posts: 1450
    Joined: Sun Aug 13, 2006 8:30 pm
    Location: Tamborine Mountain, QLD
    Contact:

    Fuji X E1 in the studio

    by GeoffM » Sun Feb 03, 2013 4:23 pm

    My daughter was just not in the mood for posing in front of the camera today, but I wanted to see if the X E1 would sync with my studio lighting set up. I used a Nikon AS-15 sync terminal in the hot shoe of the X E1 and hey presto.

    Single strobe though white umberella.
    Image
    Fuji | X-Pro1 | XE-1 | XT-1 | XF14 | XF23 | XF27 | XF35 | XF56 | XF60 | XF10-24 | XF18-55 | XF55-200 | MCEX-11

    http://gmarshall.zenfolio.com
    http://xtographer.weebly.com
  • beeb
    Golden Cow
    Golden Cow
    Posts: 1815
    Joined: Fri Jul 15, 2011 8:44 pm
    Contact:

    Re: Fuji X E1 in the studio

    by beeb » Sun Feb 03, 2013 6:47 pm

    Did you do any testing to see how low you could get the shutter speed? I have read around 1/80th was the limit, but that was using a Canon ST-E2 (optical) Transmitter IIRC...
  • User avatar
    GeoffM
    Golden Cow
    Golden Cow
    Posts: 1450
    Joined: Sun Aug 13, 2006 8:30 pm
    Location: Tamborine Mountain, QLD
    Contact:

    Re: Fuji X E1 in the studio

    by GeoffM » Sun Feb 03, 2013 7:30 pm

    I did complete a few quick trials upto 1/250 but you only get about 3/4 of the image exposed. 1/125 was OK though.

    A strange thing happened with the first few shots. They were way over exposed shooting at 1/125 & f22 and I could not work out why. Then the penny dropped...... I was on auto ISO and for some reason the camera chose ISO3200 as the ideal!

    I set the ISO to 200, and shot this one at 1/125, f8 (I think).
    Fuji | X-Pro1 | XE-1 | XT-1 | XF14 | XF23 | XF27 | XF35 | XF56 | XF60 | XF10-24 | XF18-55 | XF55-200 | MCEX-11

    http://gmarshall.zenfolio.com
    http://xtographer.weebly.com
  • beeb
    Golden Cow
    Golden Cow
    Posts: 1815
    Joined: Fri Jul 15, 2011 8:44 pm
    Contact:

    Re: Fuji X E1 in the studio

    by beeb » Sun Feb 03, 2013 8:51 pm

    GeoffM wrote:I did complete a few quick trials upto 1/250 but you only get about 3/4 of the image exposed. 1/125 was OK though.

    A strange thing happened with the first few shots. They were way over exposed shooting at 1/125 & f22 and I could not work out why. Then the penny dropped...... I was on auto ISO and for some reason the camera chose ISO3200 as the ideal!

    I set the ISO to 200, and shot this one at 1/125, f8 (I think).


    Thanks Geoff, doubt I'll need to do it - but you never know, so it's good info to have in the back of my mind.
  • W G
    Photojournalist
    Photojournalist
    Posts: 2125
    Joined: Wed Jul 22, 2009 10:25 am
    Location: Sydney
    Contact:

    Re: Fuji X E1 in the studio

    by W G » Sun Feb 03, 2013 9:45 pm

    Thanks for doing the testing for me Geoff.

    I've been putting off checking how it works with studio flash.

    Come to think of it, I have been putting off anything but my newsletter stuff with the Fuji - after all, it is that for which I purchased it.

    Cheers,
    Walter Glover

    "Photography was not a bastard left by science on the doorstep of art, but a legitimate child of the Western pictorial tradition." —Robert Galassi

Who is online

Users browsing this forum: No registered users and 2 guests